FAQ: CoolSpools and OS/400 (IBM i)

If you need help with any of the techniques described below regarding OS/400 (IBM i), feel free to contact our Help Desk portal.

With which versions of OS/400 is your software compatible?

CoolSpools V7

The latest version of software is CoolSpools V7 which supersedes all previous software versions, including Slipstream, CoolTools and Communiqué as well as CoolSpools and CoolSpools PLUS.

CoolSpools V7 is compatible with all versions of OS/400 and IBM i from V6R1M0 up to V7R3M0 (IBM i 7.3).

If you are upgrading OS/400 from V5R4M0 or earlier to V6R1M0 or later there is additional information about that process here.

If you are running an OS/400 release that is older than V6R1M0 then you cannot install CoolSpools V7, but CoolSpools V6 remains available and is compatible with OS/400 versions back to V5R3M0.

Software Products and supported versions of OS/400 (IBM i)

Licensed program name Licensed program ID Minimum OS/400 level Maximum OS/400 level
CoolSpools V7 7COOLSP V6R1M0 V7R3M0
CoolSpools V6 6COOLSP V5R3M0 V7R3M0
CoolSpools PLUS V5 5COOLSP V5R1M0 (See note) V7R2M0
CoolSpools V5 5CVTSPL V5R1M0 (See note) V7R2M0
CoolSpools V4 4CVTSPL V4R5M0 V7R2M0
CoolSpools V3 3CVTSPL V4R5M0 V7R2M0
CoolSpools V2 2CVTSPL V4R3M0 V7R2M0
Slipstream V4 4STMEXP V5R1M0 (See note) V7R2M0
Slipstream V3 3STMEXP V4R5M0 V7R2M0
Slipstream V2 2STMEXP V4R5M0 V7R2M0
Communiqué V1 1CMNQUE V5R1M0 (See note) V7R2M0
CoolTools V2 2SPLTLS V5R1M0 (See note) V7R2M0
CoolTools V1 1SPLTLS V4R5M0 V7R2M0
Note: CoolSpools versions earlier than V6 are no longer available to purchase/download.  If you have previously installed an earlier CoolSpools version than V6 then this should still operate on the latest OS/400 release, but as it is no longer supported we recommend that you upgrade CoolSpools to the latest version.  Please contact sales@ariadnesoftware.co.uk.